Gebruikersnaam: Wachtwoord:
 

Auteur Topic: Niet werkende teller  (gelezen 222 keer)

Offline member

  • Member
  • *
  • Berichten: 90
Niet werkende teller
« Gepost op: 16-09-2021, 11:30 »
Ik heb mijn teller gedemonteerd gehad en daarna weer terug geplaats. Had nog bewust een foto van de aansluitingen (allemaal steek stekkers) gemaakt zodat het zeker op de juiste en zelfde manier aangesloten werd). Nu ging ik pas weer rijden en het vreemde is dat de teller netjes aanspringt bij de start, maar geen snelheid registreert en na enige tijd ook zelf helemaal uit valt.
Op de een of andere manier lijkt hij hem niet te lezen.

Iemand enig idee waar het aan kan liggen?
Heb alles nogmaals nagelopen en losgehaald. Ik kan het ook niet op een andere manier aansluiten dan nu. (alleen het functioneert dus niet)



Anders vraag. Ik blijf steeds een veiligheidswaarschuwing voor dit forum krijgen dat criminelen mijn gegeven proberen te stelen via deze site. Iemand al een idee waar dit aan ligt en waar het veiligheidslek zit? Ik merk dat ik hierdoor wel erg terughoudend ben geweest in bijlezen op deze site en al helemaal iets posten (maar nu kon ik even niet anders).
Husky FE350

Offline member

  • Kom op mensen, wordt ook
  • Donateur
  • *****
  • Berichten: 2098
Re: Niet werkende teller
« Reactie #1 Gepost op: 16-09-2021, 15:35 »
Wat het laatste betreft: er is een veiligheidscertificaat verlopen, waardoor iedereen deze melding krijgt. Helaas is er op korte termijn geen oplossing voor volgens de admin. De risico’s zijn beperkt, maar gebruik hier toch maar geen wachtwoord wat je ook elders gebruikt.

Offline member

  • Member
  • *
  • Berichten: 90
Re: Niet werkende teller
« Reactie #2 Gepost op: 16-09-2021, 19:12 »
Dank je. Wachtwoord maar meteen aangepast.

Mocht er nog iemand een antwoord weten op mijn vraag. Hoor ik het graag
Husky FE350

Offline member

  • *****
  • Berichten: 6404
  • Rustig rijden en genieten
Re: Niet werkende teller
« Reactie #3 Gepost op: 17-09-2021, 00:37 »
Dus toch geen goed ww.
Ze zijn je teller al binnengekropen.
En het ding is nu corrupt.


Hoe netjes en schoon ben je op je connectors?
Geen roest en zand binnenin?
Er zit waarschijnlijk ook een knoopcel in je teller.
Die wil ook nog wel eens de geest geven.
Zit je sensor nog correct bij je voorwiel?

Offline member

  • Member
  • *
  • Berichten: 90
Re: Niet werkende teller
« Reactie #4 Gepost op: 17-09-2021, 12:04 »
Sensor correct.
Batterij lijkt me niet leeg want hij start gewoon op als ik de motor start en als ik gedurende de rit de teller wil bedienen kan dat ook gewoon. Alleen hij blijft 0 aangeven in afgelegde afstand en snelheid.

De connectoren allemaal los gehaald en weer vast gezet. Alles is brandschoon en past goed in elkaar. Ook de bedrading lijkt (zo op het oog) volledig intact en onbeschadigd.
Husky FE350

Offline member

  • Member
  • *
  • Berichten: 90
Re: Niet werkende teller
« Reactie #5 Gepost op: 06-10-2021, 12:02 »
Gevonden.
Het was toch de sensor in het wiel.

Had m al een paar keer los gehad en schoon gemaakt maar niet de connector pinnetjes zelf. Kennelijk is er met vocht wat vuil in gekomen welke de connectie verhinderde. Alles nu ingevet en in elkaar gezet en het werkt zoals het hoort.

Dacht laat het even weten.

Ik blijf wel van mening dat, hoewel origineel, op een enduro dit wel erg ongelukkige stekkertjes zijn op die plek.
Husky FE350

Offline member

  • *****
  • Berichten: 6404
  • Rustig rijden en genieten
Re: Niet werkende teller
« Reactie #6 Gepost op: 06-10-2021, 12:24 »
De connector boven bij het dashboard bedoel je
Had pas dat ik m.n motor niet uit kon zetten.
Ook beetje corrosie denk ik en dat al na 35 uur.
Goed inspuiten regelmatig met wd 40 of contactspray