Gebruikersnaam: Wachtwoord:
 

Auteur Topic: Technische hulp nodig!!  (gelezen 3276 keer)

Offline member

  • *****
  • KTM 660 Rallye :: KTM LC8 Adventure S
Technische hulp nodig!!
« Gepost op: 25-08-2005, 03:31 »
Hallo Jongens,

Heb weer eens problemen met mijn KTM en misschien dat jullie me kunnen helpen.

Probleem 1:

Zoals jullie weten heb ik veel problemen met mijn benzinepomp. In Ecuador heb ik een nieuwe gekregen maar nu in de bergen heb ik opnieuw problemen. De pomp lijkt niet te pompen en de motor staat zomaar af. Ik ben er nu achter gekomen dat, als ik in het ontluchtingsslangetje van de tank blaas de carb weer benzine krijgt en ik iets verder kan. Natuurlijk is dit geen oplossing en er zijn stukken dat ik continu in mijn tank heb lopen blazen om maar verder te komen. Als ik de tanks aftank kan ik 150 km maken daarna verdwijnt het benzinepijl onder de carb en heb ik problemen. (daar sta je dan met je 47.5 tankinhoud.. :-(

Het volgende heb ik al geprobeerd.
- Een nieuwe slang van het motorvacuüm naar de pomp.
- Alle benzineslangen hangen nu buitenom om er zeker van te zijn dat niets ze afknelt.
- De carb is schoon gemaakt.
- Het beluchtingslangetje van de tank gehaald om er zeker van te zijn dat dit werkt en de tank niet vacuüm trekt.
- Benzinefilter is schoon gemaakt.
- Uit alle ellende heb ik de pomp nu rechtstreeks van de tank, naar de pomp en naar de carb. Heb dus geen kraan en benzinefilter meer.

Zou nog een ding kunnen bedenken maar hopelijk hoef ik dit niet te doen. Ik heb mijn pomp verplaatst naar de achterkant omdat ik voorheen het probleem had dat de benzine begon te koken in de pomp. Achter het blok blijft de pomp een stuk koeler maar zit ook een 12 cm lager. Denken jullie dat dit een probleem kan zijn? Ik heb de pomp nog niet naar het originele punt gezet omdat ik dan zeker weet dat ik problemen in steden ga krijgen.

Goed, mocht iemand goede ideeën hebben dan hoor ik het graag! (Kom niet met “koop een nieuwe motor”, daar heb ik zelf al aan gedacht…;-))

Probleem 2:

De Boliviaanse modder heeft er voor gezorgd dat ook mijn achterveer lek is. Nu we met z’n tweeën op de motor zitten komt de olie er uit zetten en op dit moment voel mijn motor aan als een wipkip. Off-road is echt niet meer toe doen zo en we deinen over de weg als een oude Amerikaan.

Ik heb het hier over een: Monoshock WP “0118R89” ’97 KTM 660 Rallye. Het KTM nummer is: 585.04.010.000. 


- Weet iemand hoe je de O-ring in een achterveer van een KTM moet vervangen?
- Wat voor O-ring is dit, gebruiken ze een standaard? 
- Hoeveel olie gaat er in de veer?
- Wat voor olie gaat er in de veer?
- Hoe vul ik mijn expansievat weer met gas?
- Wat voor gas gebruiken ze?

Andere dingen waar ik op moet letten?

Probleem 3:

In Ecuador kon ik het vliegwiel niet zelf verwijderen. Ik heb dit door een bedrijf laten doen maar die heeft mijn starterkrans ook uit elkaar getrokken. Een plastic zakje vol met busjes en twee ringen kreeg ik terug. Deze heb ik weer in elkaar gezet maar de veer die om het geheel gaat miste. Dit heb ik opgelost door twee keerringveren met elkaar te verbinden en deze om het hele pakket te doen. Deze veer is nu waarschijnlijk geknapt en mijn startmotor slaat nu over. Ik heb nog nooit gezien hoe het origineel er uit ziet en ben benieuwd hoe dit origineel verbonden zit. Ik praat hier over de ring die zorgt voor het aangrijping op de krukas en bestaat uit twee ringen met een stuk of 20 kleine ovalen busjes met een groef. KTM nummer: 584.40.026.000

Veel vragen dus, hopelijk hebben jullie hier antwoorden!

Groeten uit Cusco, Peru,

Jeroen en Tabea

Offline member

Re: Technische hulp nodig!!
« Reactie #1 Gepost op: 25-08-2005, 07:56 »
Hoi Jeroen,

De benzine pomp kan inderdaad problemen geven. Ik heb zelf in Afrika de benzine in het filter zien koken! Als de motor heet wordt slaat de ventilator snel aan. Vooral als de tank bijna leeg is warmt het restant benzine in de tank op. Als het dan in de pomp komt gaat het nog sneller koken. De vorm van de tank is door zijn afmetingen niet gelukkig, de warmte blijft eronder "hangen" De nieuwe rally motoren hebben de pomp dan ook ter hoogte van de achtervork geplaatst. Dit kun je dus gerust doen. Bij Maarten zijn '97 Adventure hebben we dat ook zo omgebouwd en het werkt perfect. Verder heb ik het membraan kapot gehad. Dan loopt ie alleen nog maar volgas omdat de benzine dan door de vacuumslang rechtstreeks het inlaatkanaal inloopt. Dit kun je makkelijk controleren door de vacuumslang los te trekken en te kijken of er benzine uitkomt. Controleer dan gelijk of er geen zand, water of andere vuiligheid in zit! Dan pompt ie natuurlijk ook niet meer!

Je kunt ook de tank aan de binnenzijde isoleren met schuim of zo. Zal allicht wat helpen. Ik ben zelf van plan mijn KTM te voorzien van een dubbele ventilator. Dit hebben de rally machines tegenwoordig ook want ik vindt de koelcapaciteit aan de krappe kant. De ventilator draait vaker wel dan niet.... Moet je natuurlijk ook niet door de woestijn gaan rijden met een zandstorm in de rug!

Mijn schokbreker heb ik recent laten reviseren door Aad Droogh. Kan je het adres wel geven maar heb je ff niks aan denk ik. Het enige wat hier helpt is een revisie setje opsturen (mischien wil Aad er wel een instructie bij schrijven). Tot die tijd blijft het boing boing......

De starterkrans heb ik laatst gewisseld. Ik kan nog niet echt wennen aan het metallige gerammel van een KTM (Jammer dat er geen viercilinder enduro's zijn....) Vooral de "klak" tijdens het starten leek  mij steeds erger te worden maar het wisselen hielp niks. Het "klakt" nog steeds en start ook nog steeds prima. Toch gaan die wel eens stuk en dan is het maar hopen dat je de kickstarter er nog op hebt..... Je kunt het hele zwikkie er gewoon uitlaten en de kickstarter gebruiken. Wel de krans op het vliegwiel laten zitten. Anders geldt ook hier: Opsturen.....

Succes!


Offline member

  • KTM 660/Africa Twin/DR-Z 400 E
  • *
Re: Technische hulp nodig!!
« Reactie #2 Gepost op: 25-08-2005, 09:27 »
He Arjen,

Leuk dat jij d'r ook ben man! Ik vroeg me al af hoe zo'n forum kan voortbestaan zonder jouw inbreng   ;)

Doei,
Corné
Als je het gevoel hebt dat je alles onder controle hebt, dan ga je gewoon niet hard genoeg!! - - - (www.motorbikes2africa.nl)

Offline member

  • *****
  • KTM SOLD > HONDA BEAT
Re: Technische hulp nodig!!
« Reactie #3 Gepost op: 25-08-2005, 12:43 »
Hi Jeroen,

Kijk hier eens even voor een WP Manual

http://glacoinc.brinkster.net/christemple/ktm/ktm.htm

Hopelijk heb je er wat aan, anders heb ik nog een complete achterveer voor een '03 Adventure (MONOSHOCK 4681 BAVP 03, oog-tot-oog = 406mm)... Met DHL is ie zo bij jouw

Probleem 3) Op http://www.ktminfo.com/ktm.asp kun je exploded views bekijken onder parts catalog

suc6
Meindert

Amsterdam naar Japan, Australie en Indonesie () 2007 - 20??
http://picasaweb.google.com/mbaars99

Offline member

  • KTM 660/Africa Twin/DR-Z 400 E
  • *
Re: Technische hulp nodig!!
« Reactie #4 Gepost op: 25-08-2005, 13:26 »
Ik heb anders nog wel een service manual digitaal als je dat kan helpen...
Als je het gevoel hebt dat je alles onder controle hebt, dan ga je gewoon niet hard genoeg!! - - - (www.motorbikes2africa.nl)

Offline member

  • *****
  • KTM 660 Rallye :: KTM LC8 Adventure S
Re: Technische hulp nodig!!
« Reactie #5 Gepost op: 25-08-2005, 21:14 »
Bedankt voor al het meedenken. Vanavond kom ik even terug voor een hele uitleg en een aantal foto´s om eens beter aan te geven wat ik bedoel.

De starterkrans heb ik laatst gewisseld.

Hallo Arjen, lang niet gesproken! Mooi, dan kan jij me hier mee helpen. Om de busjes in de starterkrans op zijn plek te houden zit er iets omheen. Dit mist en ik weet niet wat het is. Is het een O-ring, een soort van keerringveer of een clip. Heb het tijdelijk op zijn plek kunnen houden met een keerringveer maar denk dat dit niet sterk genoeg is.

Kan je me vertellen wat het voor ding is?

Offline member

  • *****
  • KTM 660 Rallye :: KTM LC8 Adventure S
Re: Technische hulp nodig!!
« Reactie #6 Gepost op: 26-08-2005, 00:53 »
Hallo, daar ben ik weer.

Arjen, Hierbij stuur ik twee foto’s van mijn motor. Op foto 1 kan je zien waar mijn pomp nu zit, foto 2 waar hij hoort te zitten. Je begrijpt het, daar zit hij veel te warm en ingesloten door de tank en de scidplate.

Foto 1



Foto 2



Een klein jaartje terug heb ik hem hier, achter de standaard gemonteerd en tot ik op hoogte kwam had ik geen problemen. Ik dacht dat het mijn pomp was en heb een maand terug een nieuwe gekocht. Zo goed ik het me kan herinneren was alles goed tot ik de bergen weer inging. Weet echt niet of het met de hoogte te maken heeft maar het ziet er naar uit van wel. Zou het kunnen zijn dat de motor minder vacuum maakt op grote hoogte (+2000 meter) en daardoor zo hoog niet kan pompen?

De pomp terug plaatsen is eigelijk geen optie. Dan weet ik zeker dat ik in steden problemen krijg met de warmte en in een miljoenenstad staan met een motor die niet werkt omdat hij te warm is, is ook geen pretje.

Verder heb ik niet veel plaats op de motor. Zou kunnen proberen om hem naast de achtertank te zetten maar dan zit hij denk ik hoger dan het laagste benzinenivo. Denk dat ik daar ook problemen mee ga krijgen…

Zou een Brezan electro pompje wel werken? Als ik toch moet versturen?

Oww ja, heb ook twee ventilatoren op mijn motor maar nog steeds ben ik niet echt tevreden over de koelcapaciteit. Heb zelf het oude model ventilatoren en hoorde dat die nieuwe, vierkante, beter zijn.

Meindert, bedankt voor deze webpage. Kende hem nog niet en ben meteen even aan het downloaden geslagen. Heb al gezien dat je voor het gasvullen van de veer een speciaal apparaat nodig hebt.. Weet niet of ik dat hier kan vinden.

Hoe zou een veer werken als je hem alleen met olie vult en geen gas? Vast beter dan het nu is.

Ga ook meteen even meten met de mijne. Hartelijk dank voor je aanbod en een goede laatste optie. De mijne heeft het gascilinder achter op de motor zitten. Tussen het gaspotje en de veer zit dus een 50cm slang. Die van jou ook of is het een ‘piggieback’?

Corne, wat voor service manual heb je liggen?

Ben er morgen weer!

Groeten en bedankt, Jeroen

Offline member

  • KTM 660/Africa Twin/DR-Z 400 E
  • *
Re: Technische hulp nodig!!
« Reactie #7 Gepost op: 26-08-2005, 13:22 »
Corne, wat voor service manual heb je liggen?


Deze:

  • KTM 400 - 660 LC4 '98 - '03 Service manual (19MB) of in het duits
  • Spare part manual Rally 2000 chassis (4,2MB)

De spareparts catalogus voor het motorblok van een 2000 heb ik ook, alleen niet digitaal...

Roep maar ff of je daar wat aan hebt, en zo ja, hoe ik dat bij jou krijg...

Doei,
Corné
Als je het gevoel hebt dat je alles onder controle hebt, dan ga je gewoon niet hard genoeg!! - - - (www.motorbikes2africa.nl)

Offline member

Re: Technische hulp nodig!!
« Reactie #8 Gepost op: 26-08-2005, 15:49 »
Hoi Jeroen,

Tegenwoordig zit de pomp aan de rechterkant boven het carter ter plaatse van de achtervork.
Het kan zijn dat daar de accu zit? Weet dit niet precies. Hangt van het bouwjaar af. Bij jou zit daar toch de accu Corné?
Bij de gewone adventure zit er niks, en is dus makkelijk om te bouwen. Het lijkt mij niet dat de hoogte iets te maken heeft met het aanzuigen.

Die krans heeft inderdaad een soort borgring. Volgens mij is het niet de bedoeling dat je die uit elkaar haalt..... Hij valt wel eens spontaan uit elkaar en dan moet je het hele zwikkie vervangen. Dat is dus het startmotorkwaaltje wat wel eens voor komt. Overigens, je hoeft geen onderdelengids mee te slepen. www.ktmworld.com. Daar kun je van alle types en bouwjaren de partscatalogus direct bekijken!

Gelukkig heb je ook een kickstarter zie ik...

Offline member

  • KTM 660/Africa Twin/DR-Z 400 E
  • *
Re: Technische hulp nodig!!
« Reactie #9 Gepost op: 26-08-2005, 16:13 »
Bij jou zit daar toch de accu Corné?

Klopt, zit zeg maar tegen de luchtfilterbox aan...
Als je het gevoel hebt dat je alles onder controle hebt, dan ga je gewoon niet hard genoeg!! - - - (www.motorbikes2africa.nl)

Offline member

  • *****
  • KTM 660 Rallye :: KTM LC8 Adventure S
Re: Technische hulp nodig!!
« Reactie #10 Gepost op: 26-08-2005, 22:06 »
Klopt, boven het blok zit het echt helemaal vol. Is geen pinpas meer tussen te krijgen.. ::) Dus de starterkrans heeft een ring en geen veertje. Het heeft gewerkt met een keerringveer maar ik ben bang dat, als deze breekt, mijn startmotor begint te draaien met 20.000 toeren.. Kan niet echt goed zijn.. Heb het tandwiel er nu dan ook uit.

Ja, ik heb een kickstart maar een motor aan schoppen op 4000 meter is niet echt leuk :o Stoppen met roken zou hier kunnen helpen  ;)

Offline member

  • *****
  • KTM 660 Rallye :: KTM LC8 Adventure S
Re: Technische hulp nodig!!
« Reactie #11 Gepost op: 26-08-2005, 22:10 »
Deze:

  • KTM 400 - 660 LC4 '98 - '03 Service manual (19MB) of in het duits
  • Spare part manual Rally 2000 chassis (4,2MB)


Corné, stuur maar toe zou ik zeggen. jeroen@jeroenopmotorreis.nl Hartelijk dank!!

Offline member

Re: Technische hulp nodig!!
« Reactie #12 Gepost op: 26-08-2005, 22:46 »
Jeroen,
Ik heb eens iemand heeeeel erg lang zien rijden (zeg maar van hier naar Ijsland en terug ofzo) met zo'n zelfde brandstofpomp als jij hebt, maar dan op een MZ, met ongeveer hetzelfde probleem als jij. Uiteindelijk bleek dat de brandstof pomp gewoon verkeerd was aangesloten.
Heel vreemd was overigens dat de pomp in Ijsland beter presteerde dan in ehhh Eerbeek en omgeving.

Als hitte de oorzaak van jou probleem zou zijn dan moet dat te verifieren zijn door met een redelijk lege tank en een koude motor te gaan rijden. Het eerste kwartiertje rijden zou dan uitsluitsel moeten geven.
Ik weet niet of het mogelijk is, maar wellicht kun je de werking van het pompje ook realiseren door zelf pulsgewijs aan het vacuum slangetje te zuigen (je kunt ook je vriendin vragen:-)     Op deze manier kun je hopelijk zien of de pomp werkt en of hij goed is aangesloten.

Checken op luchtdichtheid kun je misschien ook nog proberen door alles los te koppelen en te blazen.
Beetje zeepsop kan helpen.
Mijn ervaring is dat brandstofslangen meestal wel lekdicht zijn maar de aansluitingen soms niet.

En verder... een nieuwe pomp is helaas geen garantie voor succes.
Als je de oude pomp nog hebt zou ik die eerst eens ff rustig slopen om te kijken of daar iets vreemds aan te ondekken is.

Succes,

Fr@venture



Er komt een tijd,
dat iedereen op een Adventure rijdt

Offline member

  • Africa Twin 2003 - KTM 690 ER '14
  • *
  • DRIVE IT LIKE YOU STOLE IT!
Re: Technische hulp nodig!!
« Reactie #13 Gepost op: 27-08-2005, 02:27 »
Ik heb op mijn AT ook heel wat problemen gehad met de pomp, ja ook zo'n vacuuumding. Vooral tijdens toerritjes waarbij het warmer was dan 15 graden en ik niet mijn "normale" tempo kon rijden. De cruisemode dus. Op een gegeven moment gaat het blok gewoon heel erg inhouden, stotteren en zelfs afslaan. Gas geven helpt niets. Laten afkoelen (soms maar twee minuten) en het probleem was weg. Nou had ik de pomp uit de verpakking geplaatst met de originele benzineslangen gekoppeld aan de meegeleverde slangen. Niets op maat gemaakt dus. Uiteindelijk bleek dat, na het inkorten van de slangen tot de minimale lengte die nodig was om de pomp aan de valbeugels te hangen met twee ty-raps het geheel goed ging werken. Ik had dus last van een vapor-lock, de benzine werdt in de slangen al te heet.

Een ander probleem wat ik heb gehad was het aanzuigen van valse lucht. Scheurtje in de slang door het aandraaien van de slangenklem op de pompaansluiting, en uiteindelijk lucht mee zuigen. Gelukkig werdt het scheurtje zo groot dat de benzine eruit ging lopen, en dan heb je de oorzaak van het probleem snel gevonden. Dit geeft trouwens de zelfde symptomen als de vapor-lock.

Offline member

Re: Technische hulp nodig!!
« Reactie #14 Gepost op: 28-08-2005, 15:21 »
Citaat
Heel vreemd was overigens dat de pomp in Ijsland beter presteerde dan in ehhh Eerbeek en omgeving
Maar dan reed meestal Margrieta op de motor...... :D
Rijden van A naar B is logisch, naar nergens is veel beter!


Advertentie: